<!doctype html>
<html lang="en" prefix="og: http://ogp.me/ns#">
  <head>
  <meta charset="utf-8">
  <meta name="referrer" content="no-referrer-when-downgrade">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-title" content="SEEK">
  <meta name="mobile-web-app-capable" content="yes">
  <meta name="request-id" content="MC4yNjA3NjYyNDEzODcxMDEyNQ==">
  <meta name="theme-color" content="#0d3880">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <link rel="icon" href="/static/shared-web/favicon-4e1897dfd0901e8a3bf7e604d3a90636.ico">
<link rel="apple-touch-icon" href="/static/shared-web/iphone-7c4d7dcb05fece466d8901945e36bbaa.png">
<link rel="apple-touch-icon" sizes="76x76" href="/static/shared-web/ipad-96988dd1c0902fd20b34ce260d03729b.png">
<link rel="apple-touch-icon" sizes="120x120" href="/static/shared-web/iphoneRetina-c772d091f011ef7ce26f631360de4907.png">
<link rel="apple-touch-icon" sizes="152x152" href="/static/shared-web/ipadRetina-8a06978f3bf7985f413edcb5113c9783.png">
<meta name="twitter:image" content="/static/shared-web/banner-eef04f549748a012d18cb7b873a9a1a6.png">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@seekjobs">
<meta property="og:image" content="/static/shared-web/banner-eef04f549748a012d18cb7b873a9a1a6.png">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="630">
<meta property="og:type" content="website">
<meta property="og:site_name" content="SEEK">
<meta property="og:locale" content="en_GB">
<link rel="manifest" href="/static/shared-web/manifest-2b63f1a5c660293276cda2dcb1bd65e8.json">
  <link rel="dns-prefetch" href="//chalice-experience.cloud.seek.com.au/">
  <link data-chunk="main" rel="stylesheet" href="/static/ca-search-ui/houston/vendor.braid-f9f914c9c622e5e2bdbb.css">
<link data-chunk="main" rel="stylesheet" href="/static/ca-search-ui/houston/vendor.seekUtils-fd846b3d8c07c0d05423.css">
<link data-chunk="main" rel="stylesheet" href="/static/ca-search-ui/houston/app-f4f793d9f62bb2957bfd.css">
  <script>
    (function(l,d,j,t){
      d.test(l.hash) && j.test(l.pathname) && (l.href = l.pathname + (l.search ? l.search + '&' : '?') + l.hash.slice(1) + t);
    }(location,/^#daterange=/i,/^\/jobs/,'&hashredirect=true'))
  </script>
  <meta property="fb:app_id" content="160055201197039">
  
  <title data-react-helmet="true">Aboriginal Community Engagement Officer Job in Melbourne - SEEK</title><meta data-react-helmet="true" name="robots" content="index,follow"/><meta data-react-helmet="true" property="og:url" content="https://www.seek.com.au/job/56089690"/><meta data-react-helmet="true" name="description" content=""/><meta data-react-helmet="true" property="og:title" content="Aboriginal Community Engagement Officer Job in Melbourne"/><meta data-react-helmet="true" property="og:description" content=""/><meta data-react-helmet="true" property="twitter:title" content="Aboriginal Community Engagement Officer Job in Melbourne"/><meta data-react-helmet="true" property="twitter:description" content=""/><link data-react-helmet="true" rel="canonical" href="https://www.seek.com.au/job/56089690"/><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"WebSite","url":"https://www.seek.com.au","potentialAction":{"@type":"SearchAction","target":"https://www.seek.com.au/{search_term_string}-jobs","query-input":"required name=search_term_string"}}]}</script></head>
    <body style="overflow-x:hidden">
      <div id="app"><style type="text/css">
            html,body{margin:0;padding:0;background:#eee}
            html._14uh994z,html._14uh994z body{color-scheme:dark;background:black}
          </style><div class="mujx0b0 _1qw3t4i14 _1qw3t4i17"><meta data-automation="deeplink-metadata-preview" name="branch:deeplink:preview" content="true"/><meta data-automation="deeplink-metadata-previewName" name="branch:deeplink:previewName" content="OTHER"/><div class="yvsb870 _14uh9945e _14uh9940 k7nppw0"><h1 class="yvsb870 _1qw3t4i0 _1qw3t4ih _1d0g9qk4 _1qw3t4ij _1qw3t4i1x">Aboriginal Community Engagement Officer</h1></div><div class="yvsb870 _1r155bc0"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib"><a href="/job/56089690#start-of-content" rel="nofollow" class="_1tmgvw5 _1tmgvw8 _1tmgvwb yvsb870 yvsb87f _14uh994h" target="_self">Skip to content</a></span></div><div class="yvsb870 oBP3up7"><header class="yvsb870 yvsb871 nSV6SMo" role="banner"><script type="application/ld+json">{"@context":"http://schema.org","@type":"Organization","url":"https://www.seek.com.au","legalName":"Seek Limited","logo":"https://www.seek.com.au/content/images/logos/seek-logo-positive.svg","sameAs":["https://www.facebook.com/SEEK/","https://en.wikipedia.org/wiki/Seek_Limited","https://www.youtube.com/user/SEEKJobs","https://www.instagram.com/seekau/","https://twitter.com/seekjobs","https://plus.google.com/+seekau","https://au.linkedin.com/company/seek"],"contactPoint":[{"@type":"ContactPoint","telephone":"+61-1300-658-700","contactType":"customer service","contactOption":"TollFree"}]}</script><div class="yvsb870 KQOlV6g"><div class="yvsb870 pytuPIS"><div class="yvsb870 _14uh994p _14uh994u _1r0fdjs0"><div class="yvsb870 _14uh9945a _14uh9948 Df9escz"><div class="yvsb870 afIopIH" data-automation="logo"><div class="yvsb870"><svg class="y_I_7Yw lG_gXE0" id="sk-logo-pos" xmlns="http://www.w3.org/2000/svg" height="68.031px" viewBox="0 0 170.079 68.031" width="170.079px" y="0px" x="0px"><g class="FSXpLIF"><path d="M86.641,45.601c-3.697,0-7.037-0.408-10.012-3.385l3.834-3.833c1.942,1.938,4.467,2.208,6.269,2.208 c2.031,0,4.148-0.675,4.148-2.434c0-1.174-0.629-1.985-2.479-2.167l-3.699-0.36c-4.24-0.404-6.854-2.253-6.854-6.586 c0-4.869,4.282-7.485,9.064-7.485c3.653,0,6.72,0.632,8.976,2.75l-3.607,3.653c-1.354-1.217-3.43-1.576-5.459-1.576 c-2.344,0-3.336,1.082-3.336,2.254c0,0.857,0.361,1.85,2.436,2.03l3.7,0.361c4.643,0.45,6.992,2.932,6.992,6.9 C96.612,43.118,92.19,45.601,86.641,45.601z"></path><path d="M104.548,35.405c0,3.022,1.85,5.232,5.143,5.232c2.568,0,3.832-0.722,5.32-2.21l3.564,3.472 c-2.391,2.392-4.691,3.701-8.932,3.701c-5.547,0-10.867-2.526-10.867-12.045c0-7.668,4.148-11.997,10.236-11.997 c6.539,0,10.238,4.783,10.238,11.232v2.614H104.548z M112.938,28.863c-0.635-1.396-1.943-2.434-3.926-2.434 c-1.986,0-3.293,1.038-3.924,2.434c-0.361,0.859-0.494,1.491-0.541,2.529h8.932C113.433,30.354,113.298,29.723,112.938,28.863z"></path><path d="M127.685,35.405c0,3.022,1.852,5.232,5.141,5.232c2.572,0,3.836-0.722,5.324-2.21l3.562,3.472 c-2.391,2.392-4.691,3.701-8.93,3.701c-5.549,0-10.871-2.526-10.871-12.045c0-7.668,4.15-11.997,10.24-11.997 c6.539,0,10.238,4.783,10.238,11.232v2.614H127.685z M136.075,28.863c-0.633-1.396-1.941-2.434-3.924-2.434 c-1.986,0-3.295,1.038-3.926,2.434c-0.361,0.859-0.496,1.491-0.541,2.529h8.932C136.571,30.354,136.435,29.723,136.075,28.863z"></path><path d="M160.339,45.331l-5.77-9.792l-2.486,2.802v6.99h-5.861V13.214h5.861v18.224l7.805-9.608h7.084l-8.391,9.473l9.02,14.029 H160.339z"></path></g><path class="hliETfl" d="M34.015,1.51c-17.952,0-32.506,14.552-32.506,32.507c0,17.952,14.554,32.505,32.506,32.505 c17.958,0,32.508-14.553,32.508-32.505C66.523,16.062,51.972,1.51,34.015,1.51z M8.262,41.733c-0.281,0-0.511-0.226-0.511-0.504 c0-0.281,0.229-0.511,0.511-0.511c0.278,0,0.504,0.229,0.504,0.511C8.766,41.508,8.541,41.733,8.262,41.733z M8.262,34.907 c-0.281,0-0.511-0.229-0.511-0.51s0.229-0.509,0.511-0.509c0.278,0,0.504,0.228,0.504,0.509S8.541,34.907,8.262,34.907z M8.262,28.077c-0.281,0-0.511-0.229-0.511-0.509c0-0.281,0.229-0.507,0.511-0.507c0.278,0,0.504,0.226,0.504,0.507 C8.766,27.849,8.541,28.077,8.262,28.077z M11.764,41.991c-0.422,0-0.762-0.342-0.762-0.762c0-0.422,0.34-0.765,0.762-0.765 c0.421,0,0.762,0.343,0.762,0.765C12.526,41.649,12.186,41.991,11.764,41.991z M11.764,35.158c-0.422,0-0.762-0.339-0.762-0.761 c0-0.42,0.34-0.761,0.762-0.761c0.421,0,0.762,0.341,0.762,0.761C12.526,34.819,12.186,35.158,11.764,35.158z M11.764,28.33 c-0.422,0-0.762-0.341-0.762-0.762c0-0.422,0.34-0.763,0.762-0.763c0.421,0,0.762,0.341,0.762,0.763 C12.526,27.989,12.186,28.33,11.764,28.33z M15.867,42.246c-0.562,0-1.019-0.455-1.019-1.017c0-0.561,0.457-1.018,1.019-1.018 c0.558,0,1.016,0.457,1.016,1.018C16.882,41.791,16.424,42.246,15.867,42.246z M15.867,35.412c-0.562,0-1.019-0.453-1.019-1.015 c0-0.562,0.457-1.016,1.019-1.016c0.558,0,1.016,0.453,1.016,1.016C16.882,34.959,16.424,35.412,15.867,35.412z M15.867,28.583 c-0.562,0-1.019-0.451-1.019-1.015c0-0.562,0.457-1.016,1.019-1.016c0.558,0,1.016,0.453,1.016,1.016 C16.882,28.132,16.424,28.583,15.867,28.583z M20.18,42.497c-0.702,0-1.27-0.567-1.27-1.268c0-0.705,0.568-1.27,1.27-1.27 c0.704,0,1.27,0.564,1.27,1.27C21.45,41.93,20.884,42.497,20.18,42.497z M20.18,35.669c-0.702,0-1.27-0.568-1.27-1.271 s0.568-1.269,1.27-1.269c0.704,0,1.27,0.565,1.27,1.269S20.884,35.669,20.18,35.669z M20.18,28.84c-0.702,0-1.27-0.568-1.27-1.271 s0.568-1.271,1.27-1.271c0.704,0,1.27,0.567,1.27,1.271S20.884,28.84,20.18,28.84z M25.234,42.752c-0.842,0-1.523-0.681-1.523-1.522 c0-0.845,0.682-1.523,1.523-1.523c0.84,0,1.522,0.679,1.522,1.523C26.756,42.071,26.074,42.752,25.234,42.752z M25.234,35.922 c-0.842,0-1.523-0.684-1.523-1.524c0-0.842,0.682-1.523,1.523-1.523c0.84,0,1.522,0.682,1.522,1.523 C26.756,35.238,26.074,35.922,25.234,35.922z M25.234,29.093c-0.842,0-1.523-0.683-1.523-1.524s0.682-1.525,1.523-1.525 c0.84,0,1.522,0.684,1.522,1.525S26.074,29.093,25.234,29.093z M30.523,43.005c-0.983,0-1.778-0.792-1.778-1.775 c0-0.982,0.795-1.78,1.778-1.78c0.985,0,1.779,0.798,1.779,1.78C32.302,42.213,31.508,43.005,30.523,43.005z M30.523,36.176 c-0.983,0-1.778-0.796-1.778-1.778s0.795-1.776,1.778-1.776c0.985,0,1.779,0.794,1.779,1.776S31.508,36.176,30.523,36.176z M30.523,29.346c-0.983,0-1.778-0.796-1.778-1.777s0.795-1.776,1.778-1.776c0.985,0,1.779,0.795,1.779,1.776 S31.508,29.346,30.523,29.346z M36.812,56.922c-1.121,0-2.027-0.911-2.027-2.034c0-1.119,0.906-2.027,2.027-2.027 c1.125,0,2.035,0.908,2.035,2.027C38.847,56.011,37.938,56.922,36.812,56.922z M36.812,50.091c-1.121,0-2.027-0.91-2.027-2.03 c0-1.122,0.906-2.036,2.027-2.036c1.125,0,2.035,0.914,2.035,2.036C38.847,49.181,37.938,50.091,36.812,50.091z M36.812,43.26 c-1.121,0-2.027-0.909-2.027-2.03c0-1.123,0.906-2.033,2.027-2.033c1.125,0,2.035,0.91,2.035,2.033 C38.847,42.351,37.938,43.26,36.812,43.26z M36.812,36.43c-1.121,0-2.027-0.91-2.027-2.032c0-1.124,0.906-2.03,2.027-2.03 c1.125,0,2.035,0.906,2.035,2.03C38.847,35.52,37.938,36.43,36.812,36.43z M36.812,29.6c-1.121,0-2.027-0.908-2.027-2.031 c0-1.122,0.906-2.031,2.027-2.031c1.125,0,2.035,0.909,2.035,2.031C38.847,28.691,37.938,29.6,36.812,29.6z M36.812,22.77 c-1.121,0-2.027-0.912-2.027-2.032c0-1.123,0.906-2.03,2.027-2.03c1.125,0,2.035,0.907,2.035,2.03 C38.847,21.857,37.938,22.77,36.812,22.77z M36.812,15.938c-1.121,0-2.027-0.91-2.027-2.029c0-1.123,0.906-2.033,2.027-2.033 c1.125,0,2.035,0.91,2.035,2.033C38.847,15.027,37.938,15.938,36.812,15.938z M43.342,50.3c-1.233,0-2.238-1.002-2.238-2.239 c0-1.239,1.004-2.242,2.238-2.242c1.24,0,2.243,1.003,2.243,2.242C45.585,49.298,44.582,50.3,43.342,50.3z M43.342,43.469 c-1.233,0-2.238-1.003-2.238-2.239c0-1.239,1.004-2.242,2.238-2.242c1.24,0,2.243,1.003,2.243,2.242 C45.585,42.466,44.582,43.469,43.342,43.469z M43.342,36.64c-1.233,0-2.238-1.004-2.238-2.242c0-1.237,1.004-2.238,2.238-2.238 c1.24,0,2.243,1.001,2.243,2.238C45.585,35.636,44.582,36.64,43.342,36.64z M43.342,29.807c-1.233,0-2.238-1.002-2.238-2.238 c0-1.238,1.004-2.24,2.238-2.24c1.24,0,2.243,1.002,2.243,2.24C45.585,28.805,44.582,29.807,43.342,29.807z M43.342,22.977 c-1.233,0-2.238-1.003-2.238-2.239c0-1.239,1.004-2.242,2.238-2.242c1.24,0,2.243,1.003,2.243,2.242 C45.585,21.974,44.582,22.977,43.342,22.977z M50.351,43.765c-1.393,0-2.517-1.126-2.517-2.517c0-1.389,1.124-2.516,2.517-2.516 c1.391,0,2.513,1.127,2.513,2.516C52.863,42.639,51.742,43.765,50.351,43.765z M50.351,36.933c-1.393,0-2.517-1.123-2.517-2.515 c0-1.386,1.124-2.517,2.517-2.517c1.391,0,2.513,1.131,2.513,2.517C52.863,35.81,51.742,36.933,50.351,36.933z M50.351,30.104 c-1.393,0-2.517-1.125-2.517-2.515c0-1.393,1.124-2.517,2.517-2.517c1.391,0,2.513,1.124,2.513,2.517 C52.863,28.979,51.742,30.104,50.351,30.104z M57.49,37.219c-1.519,0-2.756-1.234-2.756-2.754c0-1.523,1.238-2.757,2.756-2.757 c1.521,0,2.754,1.233,2.754,2.757C60.244,35.984,59.012,37.219,57.49,37.219z"></path></svg></div><a href="/" class="mzvlHm2" target="_self"><span class="yvsb870 mnWi_n1">SEEK</span></a></div><span class="yvsb870 xLNPvpe P3EsX_D">Australia’s #1 job site</span><span class="yvsb870 dcoCf_m bTLEezE"><div class="yvsb870 XHDnalL _9YZ_wA x3lerlE"><div class="yvsb870 fQCBC7e"><nav class="yvsb870 yvsb871 IqkTLPF" aria-label="my account" role="navigation" data-automation="user-account"><input type="checkbox" class="yvsb870 yvsb871 yvsb876 yvsb877 yvsb87c H_2xQCQ" id="user-account-menu-toggle" autoComplete="off"/><div class="yvsb870 Y1nqJUq"><label class="yvsb870 fiKeccb" data-automation="user-account-menu-backdrop" for="user-account-menu-toggle"><span class="yvsb870 mnWi_n1">Show user menu</span></label></div><label class="yvsb870 k78Z0Px" data-automation="user-account-menu-toggle" for="user-account-menu-toggle"><span class="yvsb870 mnWi_n1">Show user menu</span><span class="yvsb870 _14uh9944" data-hj-masked="true"><span class="yvsb870 TS_LVb8 _naOY19">Menu</span><span class="yvsb870 TS_LVb8 EqxdSaH" data-automation="user-account-name"></span></span><span class="yvsb870 _ixaicu _n4unRF mXZZwpv"><svg class="_jViLky T5fdNtv _dLE1xn" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="m945 305 78 67-510 524L3 372l75-69 435 451 432-449z"/></svg></span></label><div class="yvsb870 _FGdboS"><ul class="yvsb870 yvsb873 hiRI_LO"><li class="yvsb870 z4yKLGj _naOY19"><a href="/" class="WaemuMq" target="_self"><span class="yvsb870">Job Search</span><span class="yvsb870 _ixaicu AGlD3Ud _3XLXoj"><svg class="_jViLky Lp_31WC _dLE1xn" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="M807 631q25-45 38.5-96.5T859 428q0-89-34-167.5T733 124 596.5 32 430-2q-89 0-167.5 34T126 124 34 260.5 0 428t34 167 92 136 136.5 92T430 857q55 0 106.5-13.5T633 805q7-3 35-20.5t33-20.5l257 225 66-66-257-225 19.5-32 20.5-35zM66 428q0-76 28.5-142t78-115T288 93t142-29q75 0 141 29t115.5 78 78 115T793 428q0 75-28.5 141t-78 115.5-115.5 78T430 791q-76 0-142-28.5t-115.5-78-78-115.5T66 428z"/></svg></span></a></li><li class="yvsb870"><a href="/profile/" class="WaemuMq" target="_self"><span class="yvsb870">Profile</span><span class="yvsb870 _ixaicu AGlD3Ud VzkL7P5"><svg class="_jViLky Lp_31WC _dLE1xn" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="M480 124q25 0 48 5.5t44 17.5q20 12 36.5 27.5T638 211q12 20 17.5 41t5.5 44q0 24-5.5 45T638 382t-28.5 36-37.5 28h-1q-21 12-43.5 17.5T480 469t-47.5-5.5T389 446t-37.5-27.5T323 382q-12-20-18-41t-6-44q0-24 6-45t18-41q12-21 28-36.5t37-27.5q22-11 44.5-17t47.5-6zm0 497q42 0 82.5 8t79.5 24 73.5 37.5T778 739q29 28 51 60.5t39 69.5q8 19 14 38t10 38q1 5 2 9.5t1 9.5H65q0-5 1-9.5t2-9.5q4-19 10-38t14-38q17-37 39.5-69.5T182 739q29-27 63-48.5t73-37.5 79.5-24 82.5-8zm0-557q-33 0-63 8t-58 23q-28 16-50 37t-38 48-24 56-8 60q0 32 8 61t24 56q17 27 39 48.5t49 36.5q28 16 58 23.5t63 7.5 63-7.5 58-23.5 50-37 38-48 24-56 8-60q0-32-8-61t-24-56-38.5-48.5T601 95q-28-16-58-23.5T480 64zm0 497q-48 0-94.5 9T295 597q-45 18-83.5 43T141 696q-33 31-59 68.5T38 845q-19 43-28.5 87.5T0 1024h960q0-46-9.5-91T923 845q-19-43-45-80t-58-69q-33-31-72-56t-83-43-90.5-27-94.5-9z"/></svg></span></a></li><li class="yvsb870"><a href="/my-activity/saved-searches" class="WaemuMq" target="_self"><span class="yvsb870">Saved Searches</span><span class="yvsb870 _ixaicu AGlD3Ud KGnbQVS"><svg class="_jViLky Lp_31WC _dLE1xn" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 900" focusable="false"><path d="M718 188q11 0 22 1.5t22 4.5q16 4 30.5 12t28.5 19q15 13 27 28t21 34h1l3 7q13 27 20 59.5t7 68.5v3q0 15-4.5 32.5T881 496q-11 24-26 47.5T821 590q-39 48-85.5 94T636 774q-46 38-85 67.5T480 891q-31-20-70-49.5T325 774h-1q-52-43-98.5-89T139 590q-19-23-34-46.5T79 496q-10-21-14.5-38.5T60 425v-3q0-37 7-69.5T87 293h1q0-2 1-3.5t2-3.5q10-18 21.5-33t26.5-28q14-11 28.5-19t30.5-12q11-3 22.5-4.5T242 188q24 0 45.5 7t43.5 21q15 9 28 21t24 26q12 15 22.5 32.5T425 333l56 129 54-129q9-20 19-37t22-32q11-14 24.5-26t28.5-22h1q21-14 43-21t45-7zm0-60q-32 0-62 9.5T597 165q-38 25-67.5 61T480 309q-21-47-50-83t-66-61q-29-18-59.5-27.5T242 128q-14 0-29 2t-30 6q-22 6-43 16.5T100 179t-34.5 36T38 259q-1 1-1.5 2t-.5 2l-2 2v1q-17 34-25.5 73T0 422v2q0 22 6 46t19 51q12 27 29 54t39 53q42 52 90.5 100T286 820q49 41 90 71.5t74 51.5q14 9 21.5 13.5t8.5 4.5q1 0 8.5-4.5T510 944q33-22 74-53t90-70q55-46 103.5-94t89.5-99q22-26 39-52.5t29-53.5q13-27 19-51.5t6-46.5v-2q-1-44-9-83t-24-72l-4-8q-13-24-28.5-43.5T860 180t-39.5-27-43.5-17q-15-4-30-6t-29-2z"/></svg></span></a></li><li class="yvsb870"><a href="/oauth/login?returnUrl=%2Fmy-activity%2Fsaved-jobs" class="WaemuMq" target="_self"><span class="yvsb870">Saved <span class="yvsb870 _naOY19">&amp; Applied </span>Jobs</span><span class="yvsb870 _ixaicu fyTpj3n AGlD3Ud e88wfIA"><svg class="_jViLky _ptF_wY Lp_31WC pbMgCAu _dLE1xn" xmlns="http://www.w3.org/2000/svg" width="917.561" height="894.44" viewBox="62.584 127.157 917.561 894.44" focusable="false"><path d="M257.904 1021.597a32 32 0 0 1-31.183-39.199l66.82-289.402L71.855 469.33a32 32 0 0 1 22.664-54.526l283.17-.57L495.804 146.33a32.003 32.003 0 0 1 29.054-19.17h.264a32 32 0 0 1 29.102 18.693l123.624 268.386 270.365.568a31.997 31.997 0 0 1 29.286 19.26 32.003 32.003 0 0 1-5.936 34.546L766.18 689.187l63.86 293.61a32.001 32.001 0 0 1-47.424 34.423L525.314 866.744l-250.97 150.308a31.974 31.974 0 0 1-16.44 4.545zM525.12 797.56c5.58 0 11.162 1.458 16.153 4.377L752.01 925.18l-51.927-238.748a31.989 31.989 0 0 1 7.85-28.607L874.767 478.65l-217.564-.457a31.996 31.996 0 0 1-29.034-18.694L525.76 237.513l-97.81 221.508a31.997 31.997 0 0 1-29.25 19.17l-227.497.46 180.214 181.824a32.005 32.005 0 0 1 8.452 29.726l-53.863 233.286 202.67-121.38a31.988 31.988 0 0 1 16.442-4.548z"/></svg></span></a></li><li class="yvsb870 EqxdSaH"><a href="/oauth/login?returnUrl=%2Fmy-activity%2Fapplied-jobs" class="WaemuMq" target="_self"><span class="yvsb870">Applied Jobs</span><span class="yvsb870 _ixaicu AGlD3Ud _QvFmyR"><svg class="_jViLky Lp_31WC _dLE1xn" xmlns="http://www.w3.org/2000/svg" width="100" height="99.998" viewBox="0 0 100 99.998" focusable="false"><path d="M49.998 99.998c-6.748 0-13.298-1.318-19.463-3.93a49.752 49.752 0 0 1-15.89-10.72A49.68 49.68 0 0 1 3.933 69.46C1.323 63.298 0 56.75 0 49.998c0-6.748 1.323-13.296 3.933-19.46a49.72 49.72 0 0 1 10.713-15.89 49.8 49.8 0 0 1 15.89-10.714A49.693 49.693 0 0 1 49.997 0a49.708 49.708 0 0 1 19.46 3.933 49.853 49.853 0 0 1 15.898 10.713c4.585 4.592 8.198 9.934 10.713 15.89A49.695 49.695 0 0 1 100 50c0 6.753-1.323 13.3-3.93 19.463-2.516 5.958-6.13 11.305-10.714 15.9A49.945 49.945 0 0 1 69.458 96.07c-6.167 2.612-12.715 3.93-19.46 3.93zm0-92.588c-11.377 0-22.068 4.434-30.112 12.476S7.41 38.623 7.41 49.998c0 11.372 4.43 22.075 12.476 30.117s18.735 12.47 30.112 12.47c11.38 0 22.073-4.428 30.12-12.47S92.593 61.37 92.593 49.998c0-11.375-4.43-22.07-12.476-30.112S61.377 7.41 49.997 7.41z"/><path d="M39.71 74.055c-1.024 0-2-.425-2.704-1.172L23.126 58.08a3.703 3.703 0 0 1 .17-5.237 3.698 3.698 0 0 1 5.234.168l11.177 11.925L71.5 30.902a3.701 3.701 0 0 1 5.238-.176 3.703 3.703 0 0 1 .18 5.234l-34.5 36.923a3.708 3.708 0 0 1-2.704 1.172h-.005z"/></svg></span></a></li><li class="yvsb870"><a href="/oauth/login?returnUrl=%2Frecommended" class="WaemuMq" target="_self"><span class="yvsb870">Recommended Jobs</span><span class="yvsb870 _ixaicu AGlD3Ud yZMKkiN"><svg class="_jViLky Lp_31WC _dLE1xn" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="M903.182 503.034c-35.91-35.274-83.769-54.7-134.759-54.7H617.205c14.918-60.458 34.272-173.09-1.396-255.271-17.718-40.822-50.305-64.234-89.405-64.234-42.25 0-83.953 28.618-97.004 66.567-12.622 36.697-95.149 295.538-111.872 348.017H181.534c-65.15 0-118.153 53.018-118.153 118.186v243.094c0 65.148 53.003 118.151 118.153 118.151H485.43c.62 0 1.233-.021 1.844-.057 1.484.034 2.97.057 4.462.057h276.687c105.247 0 190.872-85.609 190.872-190.837v-194.87c0-50.932-19.928-98.557-56.113-134.103zM127.381 904.691V661.597c0-29.878 24.293-54.186 54.153-54.186h120.061a190.41 190.41 0 0 0-.661 15.726v208.868c0 48.648 18.305 93.096 48.375 126.837H181.534c-29.86.001-54.153-24.291-54.153-54.151zm767.914-72.685c0 69.938-56.914 126.837-126.872 126.837H491.737c-69.919 0-126.803-56.898-126.803-126.837V623.137c0-16.774 3.317-33.214 9.86-48.861a31.989 31.989 0 0 0 1.487-4.445c8.298-26.047 100.663-315.889 113.64-353.621 3.796-11.037 20.206-23.382 36.484-23.382 4.832 0 19.535 0 30.696 25.715 16.165 37.246 19.359 91.896 9.238 158.042-8.005 52.311-21.614 93.125-21.743 93.51a31.997 31.997 0 0 0 30.317 42.238h193.51c34.111 0 66.042 12.912 89.909 36.357 23.836 23.414 36.963 54.825 36.963 88.446v194.87z"/></svg></span></a></li><hr class="yvsb870 gyYAdzV EqxdSaH"/><li class="yvsb870 _naOY19"><a href="/career-advice/" class="WaemuMq" target="_self">Career Advice<span class="yvsb870 _ixaicu AGlD3Ud"><svg class="_jViLky bZq3h9X _dLE1xn" width="14" height="16" viewBox="0 0 14 16" xmlns="http://www.w3.org/2000/svg" focusable="false"><path d="M12.742 1H1v14h11.742V1ZM4 5h4M4 11h4M4 8h6" stroke="currentColor" stroke-width="1.5"/></svg></span></a></li><li class="yvsb870 EqxdSaH"><a href="/settings/" class="WaemuMq" target="_self">Settings</a></li><li class="yvsb870 _PhBBiT _naOY19"><span class="yvsb870 WaemuMq"><a href="/oauth/login?returnUrl=https%3A%2F%2Fwww.seek.com.au%2Fjob%2F56089690%3Ftype%3Dstandout" class="CPZ3la4" title="Sign in" target="_self">Sign in</a><span class="yvsb870 PJ_F8o8"> or </span><a href="/oauth/register?returnUrl=https%3A%2F%2Fwww.seek.com.au%2Fjob%2F56089690%3Ftype%3Dstandout" class="CPZ3la4" title="Register" target="_self">Register</a><div class="yvsb870 V7Cl10v"></div></span></li><li class="yvsb870 _PhBBiT _naOY19"><a href="/companies/" class="WaemuMq" target="_self">Company Reviews<div class="yvsb870 V7Cl10v"></div></a></li><li class="yvsb870 _naOY19"><a href="https://talent.seek.com.au/" class="WaemuMq" target="_self">Employer Site<div class="yvsb870 V7Cl10v"></div></a></li><li class="yvsb870 _naOY19"><a href="/learning/" class="WaemuMq" target="_self">Courses<div class="yvsb870 V7Cl10v"></div></a></li></ul></div></nav></div><div class="yvsb870 wIiXiSf"><nav class="yvsb870 yvsb871 ooJz_sw" aria-label="Sign in or register" data-automation="sign-in-register"><a href="/oauth/login?returnUrl=https%3A%2F%2Fwww.seek.com.au%2Fjob%2F56089690%3Ftype%3Dstandout" rel="nofollow" class="_0KfszJ" title="Sign in" target="_self">Sign in</a> or <a href="/oauth/register?returnUrl=https%3A%2F%2Fwww.seek.com.au%2Fjob%2F56089690%3Ftype%3Dstandout" rel="nofollow" class="_0KfszJ" title="Register" target="_self">Register</a></nav></div><span class="yvsb870 _UI4ULR"></span></div><div class="yvsb870 B594BrB"><a href="https://talent.seek.com.au/" class="_0X3ITl" target="_self">Employer site</a></div></span></div></div></div><span class="yvsb870 D53g9WL bTLEezE"><nav class="yvsb870 yvsb871 lg_NTiR PTYKVeD" aria-label="Primary navigation" role="navigation"><div class="yvsb870 _14uh994p _14uh994u _1r0fdjs0"><ul class="yvsb870 yvsb873 _0HyFeh" data-automation="nav-tabs"><li class="yvsb870 WOZ7Xgk"><a href="/" class="eT0R_5m n_SiL9v" target="_self">Job Search</a></li><li class="yvsb870 WOZ7Xgk"><a href="/profile/" class="eT0R_5m" target="_self">Profile</a></li><li class="yvsb870 WOZ7Xgk"><a href="/career-advice/" class="eT0R_5m ahQVEbO" target="_self">Career Advice</a></li><li class="yvsb870 WOZ7Xgk"><a href="/companies/" class="eT0R_5m" target="_self">Company Reviews</a></li></ul></div></nav></span><div class="yvsb870 _JRG_Ew"><div class="yvsb870 AyzFpyn EqxdSaH bTLEezE"><div class="yvsb870 _14uh994p _14uh994u _1r0fdjs0"><div class="yvsb870 vP82gwW"><nav class="yvsb870 yvsb871" aria-label="SEEK sites" role="navigation"><ul class="yvsb870 yvsb873 gqgshGE"><li class="yvsb870"><span class="yvsb870 XwnTlqP _32zMKW" title="SEEK Jobs">Jobs</span></li><li class="yvsb870"><a href="/learning/?campaigncode=seek_banner_29&amp;sc_trk=skj-courses-link" class="XwnTlqP QLErqpK" title="SEEK Learning" target="_self">Courses</a></li><li class="yvsb870"><a href="https://www.seekbusiness.com.au/?tracking=sk%3Amain%3Aau%3Anav%3Abus" rel="noopener noreferrer" class="XwnTlqP N_MttjH" title="SEEK Business" target="_self">Businesses for sale</a></li><li class="yvsb870"><a href="https://www.volunteer.com.au/?tracking=SKMAU%3Amain+header" rel="noopener noreferrer" class="XwnTlqP dhBwxw6" title="SEEK Volunteer" target="_self">Volunteering</a></li></ul></nav><div class="yvsb870 _0cVPUg"><nav class="yvsb870 yvsb871" aria-label="country" role="navigation"><ul class="yvsb870 yvsb873 _jYE8rl"><li class="yvsb870"><span class="yvsb870 iFKadjY">AU</span></li><li class="yvsb870"><a href="https://www.seek.co.nz/" class="kv_vyRc" title="SEEK New Zealand" target="_self">NZ</a></li></ul></nav></div></div></div></div></div></div></header></div><div role="main"><div class="yvsb870 _14uh994p _14uh994u _1r0fdjs0"><div class="yvsb870" data-testid="jobDetailsPageNew" data-automation="job-detail-page"><div data-sticky="job-details-page"><div class="yvsb870 v8nw070 v8nw07a"><div class="yvsb870 _14uh99472"><div class="yvsb870 _14uh9946q _14uh9947q _14uh99496 _14uh9949v _14uh99486 _14uh9948v _1qw3t4i14 _1qw3t4i17 _14uh99432 _14uh99435"><div class="yvsb870 v8nw070 v8nw077"><div class="yvsb870 _14uh9946q"><div class="yvsb870 _14uh99456 _14uh994ey v8nw072a"><div class="yvsb870 _14uh994r _14uh994p x5kz590"><div class="yvsb870 _14uh994a2 _14uh994n _14uh9944u _14uh994ei x5kz591"><div class="yvsb870 v8nw070 v8nw077"><div class="yvsb870 _14uh9946q"><div class="yvsb870 v8nw070 v8nw072"><div class="yvsb870 _14uh99466"><div class="yvsb870 v8nw070 v8nw077"><div class="yvsb870 _14uh9946q"><div class="yvsb870 v8nw070 v8nw076"><div class="yvsb870 _14uh9946m"><h1 class="yvsb870 _1qw3t4i0 _1qw3t4ih _1d0g9qk4 _1qw3t4im _1qw3t4i1x" data-automation="job-detail-title">Aboriginal Community Engagement Officer</h1></div><div class="yvsb870 _14uh9946m"><div class="yvsb870 v8nw070 v8nw076 v8nw07e"><div class="yvsb870 _14uh994fe _14uh99456 _14uh994ey _14uh994ea v8nw0726 v8nw072e"><div class="yvsb870 _14uh994r _14uh994dm _14uh994dj _14uh994am _14uh994aj _14uh9944u _14uh994ei"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i2 _1d0g9qk4 _1qw3t4ie" data-automation="advertiser-name"><a href="/companies/city-of-melbourne-433188" class="yvsb870 yvsb87f _1csk0c34" target="_self">City of Melbourne</a></span></div><div class="yvsb870 _14uh994r _14uh994dm _14uh994dj _14uh994am _14uh994aj _14uh9944u _14uh994ei"><div class="yvsb870" data-automation="company-review"><div class="yvsb870 v8nw070 v8nw073"><div class="yvsb870 _14uh994fe _14uh99456 _14uh994ey _14uh994ea v8nw0723"><div class="yvsb870 _14uh994r _14uh994da _14uh994aa _14uh9944u _14uh994ei"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" focusable="false" fill="#f3811d" width="16" height="16" class="_22lHK KV-jQ _18rqA _2RhzG_0 _2NCdU _172su _1wsGy _1csk0c33" aria-hidden="true"><path d="M23 9c-.1-.4-.4-.6-.8-.7l-6.4-.9-2.9-5.8c-.3-.5-.9-.7-1.4-.4-.2.1-.3.2-.4.4L8.2 7.3l-6.3 1c-.6.1-1 .6-.9 1.1 0 .2.1.4.3.6l4.6 4.5-1.1 6.4c-.1.5.3 1.1.8 1.2.2 0 .4 0 .6-.1l5.7-3 5.7 3c.5.3 1.1.1 1.3-.4.1-.2.1-.4.1-.6l-1.1-6.4 4.6-4.5c.5-.4.6-.8.5-1.1z"></path></svg></div><div class="yvsb870 _14uh994r _14uh994da _14uh994aa _14uh9944u _14uh994ei"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib">3.6</span></div><div class="yvsb870 _14uh994r _14uh994da _14uh994aa _14uh9944u _14uh994ei"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1y _1qw3t4i1 _1d0g9qk4 _1qw3t4ib">•</span></div><div class="yvsb870 _14uh994r _14uh994da _14uh994aa _14uh9944u _14uh994ei"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib"><a href="/companies/city-of-melbourne-433188/reviews" rel="nofollow" data-automation="job-header-company-review-link" class="_1tmgvw5 _1tmgvw8 _1tmgvwb yvsb870 yvsb87f _14uh994h" target="_self">65 reviews</a></span></div></div></div></div></div></div></div></div><div class="yvsb870 _14uh9946m"><div class="yvsb870 _14uh99456 _14uh994f6"><div class="yvsb870 _14uh994ba"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib"><div class="yvsb870 _14uh994bi"><div class="yvsb870 _14uh9944y o76g430">Melbourne</div><div class="yvsb870 _14uh9944y o76g430">CBD &amp; Inner Suburbs</div></div></span></div><div class="yvsb870 _14uh994ba"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib"><div class="yvsb870 _14uh994bi"><div class="yvsb870 _14uh9944y o76g430">Government &amp; Defence</div><div class="yvsb870 _14uh9944y o76g430">Government - Local</div></div></span></div><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib"><div class="yvsb870" data-automation="job-detail-work-type"><div class="yvsb870 _14uh9944y o76g430">Full time</div></div></span></div></div></div></div><div class="yvsb870 _14uh9946q"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1y _1qw3t4i1 _1d0g9qk4 _1qw3t4ib">Posted <span>6d ago</span></span></div><div class="yvsb870 _14uh9946q"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib"><a href="/City-of-Melbourne-jobs/at-this-company" rel="nofollow" data-automation="job-details-header-more-jobs" class="_1tmgvw5 _1tmgvw8 _1tmgvwb yvsb870 yvsb87f _14uh994h" target="_self">More jobs from this company</a></span></div></div></div></div></div><div class="yvsb870 _14uh9946q _14uh9944q _14uh9944v"><div class="yvsb870 v8nw070 v8nw075"><div class="yvsb870 _14uh994fe _14uh99456 _14uh994ey v8nw0725"><div class="yvsb870 _14uh994r _14uh994di _14uh994ai _14uh9944u _14uh994ei"><div class="yvsb870 _14uh994p _1csk0c31"><a href="/job/56089690/apply/linkout" class="yvsb870 _14uh9945y _14uh994p _14uh9945a _14uh9944u _14uh994y _14uh994x _14uh9945 _14uh994g2 _14uh9944 _14uh994h _3un8550 _3un8555 _1qw3t4i15 _1qw3t4i17 _14uh99416 _14uh99417" data-automation="job-detail-apply" target="_blank"><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 iazso70 _3un8554 _14uh9944o _14uh9944p"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8553 _1qw3t4i15 _1qw3t4i17 _14uh9941a _14uh9941b"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8552 _1qw3t4i15 _1qw3t4i17 _14uh99418 _14uh99419"></span><span class="yvsb870 _14uh994dm _14uh994cm _14uh9945a _14uh9944u _14uh9940 _14uh994i _1qw3t4i22"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i2 _1qw3t4ia"><span class="yvsb870 _14uh9945e _14uh9940 k7nppw0">Apply for Aboriginal Community Engagement Officer at City of Melbourne</span><div class="yvsb870 v8nw070 v8nw075"><div class="yvsb870 _14uh994fe _14uh99456 _14uh994ey _14uh994em _14uh994ea v8nw0725"><div class="yvsb870 _14uh994r _14uh994di _14uh994ai _14uh9944u _14uh994em"><span aria-hidden="true">Apply</span></div><div class="yvsb870 _14uh994r _14uh994di _14uh994ai _14uh9944u _14uh994em"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" xml:space="preserve" focusable="false" fill="currentColor" width="16" height="16" class="yvsb870 _14uh99452 _14uh9945a vnye0o0 vnye0o1 vnye0o5" aria-hidden="true"><path d="M19 11c-.6 0-1 .4-1 1v5c0 .6-.4 1-1 1H7c-.6 0-1-.4-1-1V7c0-.6.4-1 1-1h5c.6 0 1-.4 1-1s-.4-1-1-1H7C5.3 4 4 5.3 4 7v10c0 1.7 1.3 3 3 3h10c1.7 0 3-1.3 3-3v-5c0-.6-.4-1-1-1z"></path><path d="M21 3v-.4l-.1-.1c0-.1-.1-.1-.1-.2 0 0-.1 0-.1-.1-.1 0-.1-.1-.2-.1h-4.3c-.6 0-1 .4-1 1s.4 1 1 1H18l-6.5 7.3c-.4.4-.3 1 .1 1.4.2.2.4.3.7.3.3 0 .6-.1.7-.3l6.3-7V7c0 .6.4 1 1 1s1-.4 1-1L21 3z"></path></svg></div></div></div></span></span></a></div></div><div class="yvsb870 _14uh994r _14uh994di _14uh994ai _14uh9944u _14uh994ei"><div class="yvsb870 _14uh994di _14uh994e3 _14uh994p _1csk0c32"><button class="yvsb870 yvsb877 _14uh9945y _14uh994p _14uh9945a _14uh9944u _14uh994y _14uh994x _14uh9945 _14uh994g2 _14uh9944 _14uh994h _3un855f _3un8550 _3un8555 _1qw3t4i14 _1qw3t4i17 _14uh99426" type="button" aria-expanded="false" data-testid="jdv-savedjob"><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 iazso70 _3un8554 _14uh9944o _14uh9944p"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8553 _3un855g _1qw3t4i14 _1qw3t4i17 _14uh9942a _14uh9942l"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8552 _3un855h _1qw3t4i14 _1qw3t4i17 _14uh99428 _14uh9942j"></span><span class="yvsb870 _14uh994dm _14uh994cm _14uh9945a _14uh9944u _14uh9940 _14uh994i _1qw3t4i22"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1w _1tmgvw7 _1qw3t4i2 _1qw3t4ia"><span class="yvsb870 _14uh9945e _14uh9940 k7nppw0">Save Aboriginal Community Engagement Officer at City of Melbourne</span><span aria-hidden="true">Save</span></span></span></button></div></div></div></div></div></div></div></div><div class="yvsb870 _14uh994r _14uh994fm x5kz590"><div class="yvsb870 _14uh994a2 _14uh994n _14uh9944u _14uh994ei x5kz591"><div class="yvsb870"><div class="yvsb870 _14uh9945a"><div class="yvsb870 _14uh9944 _14uh994h" aria-haspopup="true" aria-expanded="false" role="button" tabindex="0" data-automation="job-details-menu"><button class="yvsb870 yvsb877 _14uh9945y _14uh994p _14uh9945a _14uh9944u _14uh994y _14uh994x _14uh9945 _14uh994g2 _14uh9944 _14uh994h _3un8550 _3un8555" type="button"><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 iazso70 _3un8554 _14uh9944o _14uh9944p"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8553 _3un855g _1qw3t4i14 _1qw3t4i17 _14uh9942a _14uh9942l"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8552 _3un855h _1qw3t4i14 _1qw3t4i17 _14uh99428 _14uh9942j"></span><span class="yvsb870 _14uh994di _14uh994ci _14uh9945a _14uh9944u _14uh9940 _14uh994i _1qw3t4i22"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1w _1tmgvw7 _1qw3t4i2 _1qw3t4ia"><span class="yvsb870 _14uh9944y _14uh9944r"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" xml:space="preserve" focusable="false" fill="currentColor" width="16" height="16" class="yvsb870 _14uh99452 _14uh9945a vnye0o0 vnye0o1 vnye0o2" aria-hidden="true"><path d="M20.7 11.3 14.4 5c-.4-.4-.9-.6-1.4-.6-1.1 0-2 .9-2 2v1.7C4.7 9.5 3 15.7 3 19c0 .5.3.9.8 1H4c.4 0 .7-.2.9-.5 1.2-2.2 3.6-3.6 6.1-3.6v1.7c0 .5.2 1 .6 1.4.8.8 2 .8 2.8 0l6.3-6.3c.4-.4.4-1 0-1.4zM13 17.6V15c0-.5-.4-.9-.9-1-.4-.1-.8-.1-1.2-.1-1.9 0-3.8.6-5.4 1.8.7-2.4 2.5-5.2 6.6-5.7.5-.1.9-.5.9-1V6.4l5.6 5.6-5.6 5.6z"></path></svg></span><span class="yvsb870 _14uh9944q _14uh9944z"><div class="yvsb870 v8nw070 v8nw074"><div class="yvsb870 _14uh994fe _14uh99456 _14uh994ey _14uh994ea v8nw0724"><div class="yvsb870 _14uh994r _14uh994de _14uh994ae _14uh9944u _14uh994ei"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" xml:space="preserve" focusable="false" fill="currentColor" width="16" height="16" class="yvsb870 _14uh99452 _14uh9945a vnye0o0 vnye0o1 vnye0o2" aria-hidden="true"><path d="M20.7 11.3 14.4 5c-.4-.4-.9-.6-1.4-.6-1.1 0-2 .9-2 2v1.7C4.7 9.5 3 15.7 3 19c0 .5.3.9.8 1H4c.4 0 .7-.2.9-.5 1.2-2.2 3.6-3.6 6.1-3.6v1.7c0 .5.2 1 .6 1.4.8.8 2 .8 2.8 0l6.3-6.3c.4-.4.4-1 0-1.4zM13 17.6V15c0-.5-.4-.9-.9-1-.4-.1-.8-.1-1.2-.1-1.9 0-3.8.6-5.4 1.8.7-2.4 2.5-5.2 6.6-5.7.5-.1.9-.5.9-1V6.4l5.6 5.6-5.6 5.6z"></path></svg></div><div class="yvsb870 _14uh994r _14uh994de _14uh994ae _14uh9944u _14uh994ei"><div class="yvsb870">Share</div></div></div></div></span></span></span></button></div><div class="yvsb870 _14uh9945e _14uh994b _14uh9945y _14uh994b2 _14uh994w _14uh994m _14uh9946 _1roso721 _14uh99438 _14uh99439 _1qw3t4i14 _1qw3t4i17 _14uh99432 _14uh99435" role="menu"><div class="yvsb870 _14uh9946a _14uh9947a"><button class="yvsb870 yvsb877 _1vjg7ky0 _1qw3t4i22 _14uh9949i _14uh9948i _14uh99456 _14uh994ea _14uh994p _14uh994h _14uh994fy _14uh9945" role="menuitem" tabindex="-1" type="button"><span class="yvsb870 _14uh9944"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1qw3t4ia">Facebook</span></span></button><button class="yvsb870 yvsb877 _1vjg7ky0 _1qw3t4i22 _14uh9949i _14uh9948i _14uh99456 _14uh994ea _14uh994p _14uh994h _14uh994fy _14uh9945" role="menuitem" tabindex="-1" type="button"><span class="yvsb870 _14uh9944"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1qw3t4ia">Twitter</span></span></button><button class="yvsb870 yvsb877 _1vjg7ky0 _1qw3t4i22 _14uh9949i _14uh9948i _14uh99456 _14uh994ea _14uh994p _14uh994h _14uh994fy _14uh9945" role="menuitem" tabindex="-1" type="button"><span class="yvsb870 _14uh9944"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1qw3t4ia">LinkedIn</span></span></button></div><div class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh9944e _14uh99447"></div></div></div></div></div></div></div></div><div class="yvsb870 _14uh9946q"><span class="yvsb870 _14uh994p _14uh9947q _14uh9944u"><div class="yvsb870 _14uh9945a"><div class="yvsb870 _14uh9945e _14uh994p rijqsi0 rijqsi3 rijqsi5 rijqsi8"></div></div></span><div class="yvsb870 v8nw070 v8nw077 v8nw07h"><div class="yvsb870 _14uh9946q _14uh9946v"><section><div class="yvsb870 v8nw070 v8nw072"><div class="yvsb870 _14uh99466"><div data-automation="jobAdDetails"><div class="yvsb870 _1v38w810"><p>$93,770 plus 10% Superannuation</p><p><br />Permanent Position</p><p><br /><em>This opportunity has been dedicated to identify Aboriginal and Torres Strait Islander applicants under the Affirmative Measure - Indigenous employment. This special measure recognises the importance of Aboriginal and Torres Strait Islander representation to advise Council on the views and interests of Aboriginal and Torres Strait Islander people in the municipality.<br /><br /></em><em>City of Melbourne recognises the value of the diversity and strength of Aboriginal and Torres Strait Islander cultures to the heritage of all Australians and encourages Aboriginal and Torres Strait Islander people to apply. If you have any questions, please contact </em><em><em><a data-contact-match="true" href="mailto:careers@melbourne.vic.gov.au">careers@melbourne.vic.gov.au</a></em>.<br /><br /></em>How this position will Make the Difference to City of Melbourne…<br /><br />The Aboriginal Community Engagement Officer requires a high level of autonomy, specific Aboriginal Community knowledge, and exceptional program management abilities to support and provide advice to the Manager, Programs and Social Inclusion and wider team.<br /><br />You will successfully manage a number of key deliverables within the City of Melbourne’s Reconciliation Action Plan that will contribute to, and actively develop a culturally safe environment across the organisation for Aboriginal people, and assist in building, implementing and managing Aboriginal Community engagement initiatives. Cultivating and liaising with a broad range of internal and external stakeholders, you will tailor and deliver key content through the Aboriginal Melbourne Community Practice system, and other various mediums, to a diverse range of Aboriginal and non-Aboriginal stakeholders and audiences.<br /><br />Furthermore, you will manage and evaluate the Aboriginal grants program, and build Aboriginal cultural knowledge and capacity for all City of Melbourne employees through providing high quality, evidenced based content in your delivery.<br /><br />Our ideal candidate will have highly developed interpersonal and communication skills. Your strong written, oral and presentation capabilities, along with your ability to communicate and tailor content to diverse audiences will be fundamental to your success.<br /><br />You can bring… </p><ul><li>Ability to demonstrate and display City of Melbourne Values – accountability, integrity, courage, respect for self and others, and striving for excellence.</li><li>Tertiary qualifications in a relevant discipline and/or equivalent experience.</li><li>Strong knowledge of, and experience in working with Aboriginal and Torres Strait Islander communities, and a strong working knowledge of the social determinants of health and the values and role of Aboriginal self-determining, Community-controlled policies and programs.</li><li>Strong organisational and project implementation/evaluation/impact knowledge and skills.</li><li>Demonstrated knowledge and experience with planning, implementing and evaluating Aboriginal Community engagement events and programs.</li><li>Demonstrated project evaluation and reporting knowledge and skills.</li><li>Ability to work independently and effectively to build and maintain critical stakeholder relationships and successfully facilitate meetings.</li><li>Excellent written and oral communication skills including the ability to communicate issues clearly and concisely.</li><li>High level understanding and awareness of Aboriginal and Torres Strait Islander peoples, their cultures, and the principles of self-determination and Community-control.</li></ul><p><br />By joining us, you will become part of a remarkable team who work in a constructive and inclusive culture to shape the future of this city.  Together, we champion difference, celebrate achievement and recognise positive impact.<br /><br />To view the physical requirements of this position, please see below under Position Information. <br /><br />How to apply…<br /><br />As part of the online application form you are required to:</p><ul><li>attach your resume</li><li>cover letter</li></ul><p><br />Applications will be accepted up until 11:45pm Friday 14 March 2022.</p><p>All queries about the position to: Nina Calleja (Acting) Manager, Program and Social Inclusion  </p><p><a data-contact-match="true" href="mailto:Nina.Calleja@melbourne.vic.gov.au">Nina.Calleja@melbourne.vic.gov.au</a><br /><br /><br />For those interested in <a target="_blank">working with us</a>, the City of Melbourne offers a great range of benefits. <br /><br />City of Melbourne conducts a safety screening process for all employees including a national criminal check and Working with Children Check prior to commencing in the role. For information about the broader collection and use of personal information by the City of Melbourne, please refer to our <a href="https://www.melbourne.vic.gov.au/AboutCouncil/financegovernance/Pages/Informationprivacy.aspx" target="_blank">Privacy Policy<br /><br /></a><em>City of Melbourne is proud to be a workplace that champions diversity. Our commitment is for our people to be safe, included and supported so that they can be at their best. As an equal opportunity employer, we encourage applications from people regardless of their gender identity and expression, ethnicity, cultural background, sexual orientation, disability and age. We look for the right values, skills and knowledge to build our capabilities so that we can best deliver for our community.</em></p><br /><br /><strong>Enquiries:</strong> Nina Calleja<br /><strong>Ph:</strong> <br /><strong>Applications Close:</strong> 14/03/2022<br /></div></div></div></div></section></div><div class="yvsb870 _14uh9946q _14uh9946v"><span class="yvsb870 _14uh994p _14uh9947q _14uh9947v _14uh9944u"><div class="yvsb870 _14uh9945a"><div class="yvsb870 _14uh9945e _14uh994p rijqsi0 rijqsi3 rijqsi5 rijqsi8"></div></div></span><section><div class="yvsb870 _14uh9945e _14uh9940 k7nppw0"><h2>Report this job advert</h2></div><div class="yvsb870 v8nw070 v8nw076"><div class="yvsb870 _14uh9946m"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i2 _1d0g9qk4 _1qw3t4ib">Be careful</span></div><div class="yvsb870 _14uh9946m"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib">Don’t provide your bank or credit card details when applying for jobs.<br/>Learn how to protect yourself <a href="/safe-job-searching" rel="nofollow" class="_1tmgvw5 _1tmgvw8 _1tmgvwb yvsb870 yvsb87f _14uh994h" target="_self">here</a>.</span></div><div class="yvsb870 _14uh9946m"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i1 _1d0g9qk4 _1qw3t4ib"><span class="yvsb870 _1tmgvw5 _1tmgvw8 _1tmgvwb _14uh994h" role="button" tabindex="0" aria-expanded="false" data-automation="report-job-ad-toggle">Report this job ad<!-- --> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" xml:space="preserve" focusable="false" fill="currentColor" width="16" height="16" class="yvsb870 _14uh99452 _14uh9945a _1ko75050 _1qw3t4i1z _1tmgvw7 vnye0o0 vnye0o1 vnye0o2" aria-hidden="true"><path d="M20.7 7.3c-.4-.4-1-.4-1.4 0L12 14.6 4.7 7.3c-.4-.4-1-.4-1.4 0s-.4 1 0 1.4l8 8c.2.2.5.3.7.3s.5-.1.7-.3l8-8c.4-.4.4-1 0-1.4z"></path></svg></span></span></div></div></section></div><div class="yvsb870 _14uh9946q _14uh9946v"><span class="yvsb870 _14uh994p _14uh9947q _14uh9947v _14uh9944u"><div class="yvsb870 _14uh9945a"><div class="yvsb870 _14uh9945e _14uh994p rijqsi0 rijqsi3 rijqsi5 rijqsi8"></div></div></span><section><div class="yvsb870 _14uh99476 _14uh99477 _14uh9947w _14uh99466 _14uh99467 _14uh9946w _14uh99496 _14uh99497 _14uh9949w _14uh99486 _14uh99487 _14uh9948w _14uh9945u _14uh9944e _14uh99447" style="margin:auto"><div class="yvsb870" style="max-width:100%;margin:auto"><div><div data-automation="dynamic-lmis"><style>
  .lmis-root * {
    margin: 0;
    padding: 0;
    border: 0;
    font: inherit;
    vertical-align: baseline;
    -webkit-font-smoothing: antialiased;
  }

  .lmis-root *,
  .lmis-root li:before {
    font-family: inherit;
    box-sizing: inherit;
    -webkit-tap-highlight-color: rgba(0, 0, 0, 0);
    -webkit-tap-highlight-color: transparent;
  }

  .lmis-root {
    font-family: 'Roboto', 'Helvetica Neue', HelveticaNeue, Helvetica, Arial, sans-serif;
    font-size: 10px;
    box-sizing: border-box;
    position: relative;
  }

  .lmis-cg-text {
    font-size: 16px;
    font-weight: normal;
    font-style: normal;
    font-stretch: normal;
    line-height: normal;
    letter-spacing: normal;
    color: #1c1c1c;
  }

  .lmis-explore-button {
    display: inline-flex;
    justify-content: center;
    align-items: center;
    margin-top: 24px;
    min-height: 48px;
    font-size: 1.8em;
    line-height: 1.4;
    border-radius: 2px;
    background: #fff;
    color: #4964e9;
    text-decoration: none;
    padding: 0 14px;
    border: 2px solid #4964e9;
    border-radius: 4px;
  }

  .lmis-title {
    font-size: 20px;
    line-height: 1.2;
    margin-bottom: 24px;
  }

  .lmis-title > a {
    color: #1c1c1c;
    text-decoration: none;
  }

  @media only screen and (max-width: 641px) {
    .lmis-title {
      font-size: 18px;
    }
  }

  @media only screen and (max-width: 375px) {
    .lmis-title {
      font-size: 16px;
    }

    .lmis-explore-button {
      width: 100%;
      font-size: 14px;
    }
  }

  .lmis-footer-text {
    display: flex;
    align-items: center;
    height: 32px;
    margin-top: 24px;
  }

  .lmis-carousel-widget {
    display: flex;
    flex-direction: column-reverse;
  }

  .lmis-disclaimer-container {
    display: flex;
    align-items: center;
    margin-top: 24px;
  }

  .lmis-disclaimer-logo {
    margin-right: 12px;
  }

  .lmis-disclaimer-text {
    font-size: 14px;
    color: #9556b7;
  }
</style>

<div class="lmis-root">
  <div class="lmis-carousel-widget">

    <div class="lmis-slide-container">
      <div class="lmis-slide">
        <div class="lmis-title">
          <a data-lmis="salary-title" href="https://www.seek.com.au/career-advice/salary?roleId=community-engagement-officer&roleTitle=Aboriginal%20Community%20Engagement%20Officer&stateId=3106&locationId=1002&insight=salary&utm_campaign=LMIS_Web&utm_source=SEEK&utm_medium=LMIS&utm_content=Job_Details_Insights&campaigncode=lrn:skj:sklm:cg:jbd:alpha"
            >Community Engagement Officer roles  in Melbourne were <span style="font-weight:bold;">typically advertised</span> between <span style="font-weight:bold;">$85k</span> and <span style="font-weight:bold;">$95k</span>  over the last 2 years</a
          >
        </div>

 <style>
   .lmis-bar-container {
     display: flex;
     margin-top: 24px;
     margin-bottom: 50px;
   }

   .lmis-bars {
     display: flex;
     flex-direction: row;
     justify-content: space-between;
     align-items: flex-end;
     width: 100%;
     height: 100%;
   }

   .lmis-bars > div {
     position: relative;
   }

   .lmis-bars .lmis-label {
     position: absolute;
     bottom: -25px;
     left: 50%;
     transform: translateX(-50%);
     font-size: 15px;
     z-index: 10;
   }

   @media only screen and (min-width: 768px) {
     .lmis-bars .lmis-label.isHiddenDesktop {
       display: none;
     }
   }

   @media only screen and (max-width: 767px) {
     .lmis-bars .lmis-label.isHiddenMobile {
       display: none;
     }

     .lmis-bars .lmis-label {
       font-size: 14px;
     }
   }

   @media only screen and (max-width: 375px) {
     .lmis-bars .lmis-label {
       bottom: -15px;
       font-size: 10px;
     }
   }
 </style>
 <div class="lmis-bar-container">
   <div class="lmis-bars"><div style="background-color:#eee;border-bottom:2px solid background-color:#eee;height:20.27027027027027px;width:10.625%;"><span class="lmis-label isHiddenMobile" style=";">$70k</span><span class="lmis-label isHiddenDesktop" style=";">$70k</span></div><div style="background-color:#eee;border-bottom:2px solid background-color:#eee;height:20.27027027027027px;width:10.625%;"><span class="lmis-label isHiddenMobile" style=";">$75k</span></div><div style="background-color:#eee;border-bottom:2px solid background-color:#eee;height:37.16216216216217px;width:10.625%;"><span class="lmis-label isHiddenMobile" style=";">$80k</span><span class="lmis-label isHiddenDesktop" style=";">$80k</span></div><div style="background-color:#eee;border-bottom:2px solid background-color:#eee;height:10.135135135135135px;width:10.625%;"><span class="lmis-label isHiddenMobile" style=";">$85k</span></div><div style="background-color:#00aab2;;border-bottom:2px solid background-color:#00aab2;;height:87.83783783783785px;width:10.625%;"><span class="lmis-label isHiddenMobile" style="font-weight:600;;">$90k</span><span class="lmis-label isHiddenDesktop" style="font-weight:600;;">$90k</span></div><div style="background-color:#00aab2;;border-bottom:2px solid background-color:#00aab2;;height:125.00000000000001px;width:10.625%;"><span class="lmis-label isHiddenMobile" style="font-weight:600;;">$95k</span></div><div style="background-color:#eee;border-bottom:2px solid background-color:#eee;height:30.405405405405407px;width:10.625%;"><span class="lmis-label isHiddenMobile" style=";">$100k</span></div><div style="background-color:#eee;border-bottom:2px solid background-color:#eee;height:10.135135135135135px;width:10.625%;"><span class="lmis-label isHiddenMobile" style=";">$105k</span><span class="lmis-label isHiddenDesktop" style=";">$105k</span></div></div>
 </div>
 <div class="lmis-cg-text lmis-footer-text">Full time annual package based on job ad data</div>
 <div>
   <a class="lmis-explore-button" href="https://www.seek.com.au/career-advice/salary?roleId=community-engagement-officer&roleTitle=Aboriginal%20Community%20Engagement%20Officer&stateId=3106&locationId=1002&insight=salary&utm_campaign=LMIS_Web&utm_source=SEEK&utm_medium=LMIS&utm_content=Job_Details_Insights&campaigncode=lrn:skj:sklm:cg:jbd:insights"
     >Find out more about this career</a
   >
 </div>
 
 <div class="lmis-disclaimer-container">
   <div class="lmis-disclaimer-logo">
     <svg width="18" height="18" viewBox="0 0 18 18" xmlns="http://www.w3.org/2000/svg">
       <g transform="translate(1 1)" fill="none" fill-rule="evenodd">
         <circle class="lmis-circle" stroke="#9556B7" fill="none" cx="8" cy="8" r="8" />
         <path
           class="lmis-path"
           d="M7.207 3.804c0-.246.08-.448.24-.605a.84.84 0 0 1 .615-.236c.268 0 .492.083.67.25.177.166.266.354.266.563 0 .155-.035.31-.106.465a.838.838 0 0 1-.335.373.887.887 0 0 1-.468.14c-.219 0-.42-.094-.605-.28a.92.92 0 0 1-.277-.67zm-.957 8.155l-.014-.444.773-.103c.114-.032.192-.079.236-.14.043-.062.065-.2.065-.414v-.075c0-.054.003-.154.01-.297.007-.144.01-.27.01-.38 0-.086-.007-.252-.02-.499l.006-.341-.006-.322.013-1.114c0-.141-.013-.287-.04-.437a.592.592 0 0 0-.274-.178c-.132-.05-.363-.087-.69-.11v-.382c.469-.028.881-.126 1.237-.294.241-.11.503-.303.786-.581H8.8c.018.565.027 1.298.027 2.2l-.048 2.79c0 .191.01.364.028.52.14.05.371.1.69.15.123.018.221.04.294.068l-.007.376a8.163 8.163 0 0 1-.273.007 40.047 40.047 0 0 0-2.18-.048c-.224 0-.44.008-.65.024-.21.016-.354.024-.431.024z"
           fill="#9556B7"
         />
       </g>
     </svg>
   </div>
   <div class="lmis-disclaimer-text">
     Salary insights are generated from SEEK data and are not specific to this job ad.
   </div>
 </div>
      </div>
    </div>
  </div>
</div>
</div></div></div></div></section></div></div></div></div></div></div><div class="yvsb870 _14uh99472 _14uh9944u _14uh9944r"><div data-testid="mobile-sticky-button-bar"><div data-testid="mobile-sticky-button-bar" class=" "><div class="yvsb870 _14uh9946i _14uh9947i _14uh99496 _14uh99486 _14uh99456 _14uh994eu _14uh994ea _14uh994p _1x7rsdb0 _1qw3t4i14 _1qw3t4i17 _14uh99432 _14uh99435"><div class="yvsb870 _14uh994p _1csk0c31"><a href="/job/56089690/apply/linkout" class="yvsb870 _14uh9945y _14uh994p _14uh9945a _14uh9944u _14uh994y _14uh994x _14uh9945 _14uh994g2 _14uh9944 _14uh994h _3un8550 _3un8555 _1qw3t4i15 _1qw3t4i17 _14uh99416 _14uh99417" data-automation="job-detail-apply" target="_blank"><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 iazso70 _3un8554 _14uh9944o _14uh9944p"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8553 _1qw3t4i15 _1qw3t4i17 _14uh9941a _14uh9941b"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8552 _1qw3t4i15 _1qw3t4i17 _14uh99418 _14uh99419"></span><span class="yvsb870 _14uh994dm _14uh994cm _14uh9945a _14uh9944u _14uh9940 _14uh994i _1qw3t4i22"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i2 _1qw3t4ia"><span class="yvsb870 _14uh9945e _14uh9940 k7nppw0">Apply for Aboriginal Community Engagement Officer at City of Melbourne</span><div class="yvsb870 v8nw070 v8nw075"><div class="yvsb870 _14uh994fe _14uh99456 _14uh994ey _14uh994em _14uh994ea v8nw0725"><div class="yvsb870 _14uh994r _14uh994di _14uh994ai _14uh9944u _14uh994em"><span aria-hidden="true">Apply</span></div><div class="yvsb870 _14uh994r _14uh994di _14uh994ai _14uh9944u _14uh994em"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" xml:space="preserve" focusable="false" fill="currentColor" width="16" height="16" class="yvsb870 _14uh99452 _14uh9945a vnye0o0 vnye0o1 vnye0o5" aria-hidden="true"><path d="M19 11c-.6 0-1 .4-1 1v5c0 .6-.4 1-1 1H7c-.6 0-1-.4-1-1V7c0-.6.4-1 1-1h5c.6 0 1-.4 1-1s-.4-1-1-1H7C5.3 4 4 5.3 4 7v10c0 1.7 1.3 3 3 3h10c1.7 0 3-1.3 3-3v-5c0-.6-.4-1-1-1z"></path><path d="M21 3v-.4l-.1-.1c0-.1-.1-.1-.1-.2 0 0-.1 0-.1-.1-.1 0-.1-.1-.2-.1h-4.3c-.6 0-1 .4-1 1s.4 1 1 1H18l-6.5 7.3c-.4.4-.3 1 .1 1.4.2.2.4.3.7.3.3 0 .6-.1.7-.3l6.3-7V7c0 .6.4 1 1 1s1-.4 1-1L21 3z"></path></svg></div></div></div></span></span></a></div><div class="yvsb870 _14uh994di _14uh994e3 _14uh994p _1csk0c32"><button class="yvsb870 yvsb877 _14uh9945y _14uh994p _14uh9945a _14uh9944u _14uh994y _14uh994x _14uh9945 _14uh994g2 _14uh9944 _14uh994h _3un855f _3un8550 _3un8555 _1qw3t4i14 _1qw3t4i17 _14uh99426" type="button" aria-expanded="false" data-testid="jdv-savedjob"><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 iazso70 _3un8554 _14uh9944o _14uh9944p"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8553 _3un855g _1qw3t4i14 _1qw3t4i17 _14uh9942a _14uh9942l"></span><span class="yvsb870 _14uh994j _14uh994k _14uh994l _14uh994m _14uh9945e _14uh994i _14uh9945y _14uh994w _14uh9946 _3un8552 _3un855h _1qw3t4i14 _1qw3t4i17 _14uh99428 _14uh9942j"></span><span class="yvsb870 _14uh994dm _14uh994cm _14uh9945a _14uh9944u _14uh9940 _14uh994i _1qw3t4i22"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1w _1tmgvw7 _1qw3t4i2 _1qw3t4ia"><span class="yvsb870 _14uh9945e _14uh9940 k7nppw0">Save Aboriginal Community Engagement Officer at City of Melbourne</span><span aria-hidden="true">Save</span></span></span></button></div></div></div></div></div></div></div></div></div></div><div class="yvsb870 oBP3up7"><footer class="yvsb870 yvsb871 kT3rOAO" role="contentinfo"><span class="yvsb870 bTLEezE"><div class="yvsb870 a2TDEzU"><div class="yvsb870 _14uh994p _14uh994u _1r0fdjs0"><div class="yvsb870 ubj5pvP"><div class="yvsb870 CDeaaW7"><nav class="yvsb870 yvsb871 vvnmrD9" aria-label="Tools"><h4 class="yvsb870 n9Wki7M">Tools</h4><ul class="yvsb870 yvsb873"><li class="yvsb870"><a href="/" class="kr37cU3" target="_self">Job search</a></li><li class="yvsb870"><a href="/profile/" class="kr37cU3" target="_self">Profile</a></li><li class="yvsb870"><a href="/oauth/login?returnUrl=%2Frecommended" rel="nofollow" class="kr37cU3" target="_self">Recommended jobs</a></li><li class="yvsb870"><a href="/oauth/login?returnUrl=%2Fmy-activity%2Fsaved-searches" rel="nofollow" class="kr37cU3" target="_self">Saved searches</a></li><li class="yvsb870"><a href="/oauth/login?returnUrl=%2Fmy-activity%2Fsaved-jobs" rel="nofollow" class="kr37cU3" target="_self">Saved jobs</a></li><li class="yvsb870"><a href="/oauth/login?returnUrl=%2Fmy-activity%2Fapplied-jobs" rel="nofollow" class="kr37cU3" target="_self">Applied jobs</a></li><li class="yvsb870"><a href="/career-advice/" class="kr37cU3" target="_self">Career Advice</a></li><li class="yvsb870"><a href="/career-advice/explore-careers" class="kr37cU3" target="_self">Explore Careers</a></li><li class="yvsb870"><a href="/companies/" class="kr37cU3" target="_self">Company reviews</a></li><li class="yvsb870"><input type="checkbox" class="yvsb870 yvsb871 yvsb876 yvsb877 yvsb87c i_b45BD" id="DownloadAppsToggle"/><label class="yvsb870 yVjr5Sr pQ4Xfmm" for="DownloadAppsToggle">Download apps<span class="yvsb870 _ixaicu _n4unRF LiOScsw"><svg class="_jViLky yGwVrJT" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="m945 305 78 67-510 524L3 372l75-69 435 451 432-449z"/></svg></span></label><ul class="yvsb870 yvsb873 mro_3iD"><li class="yvsb870"><a href="https://itunes.apple.com/au/app/seek-jobs/id520400855?mt=8" rel="noopener noreferrer" class="kr37cU3" target="_self">iOS</a></li><li class="yvsb870"><a href="https://play.google.com/store/apps/details?id=au.com.seek&amp;hl=en_AU" rel="noopener noreferrer" class="kr37cU3" target="_self">Android</a></li></ul></li><li class="yvsb870"><input type="checkbox" class="yvsb870 yvsb871 yvsb876 yvsb877 yvsb87c i_b45BD" id="PartnerSitesToggle"/><label class="yvsb870 yVjr5Sr pQ4Xfmm" for="PartnerSitesToggle">SEEK sites<span class="yvsb870 _ixaicu _n4unRF LiOScsw"><svg class="_jViLky yGwVrJT" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="m945 305 78 67-510 524L3 372l75-69 435 451 432-449z"/></svg></span></label><ul class="yvsb870 yvsb873 mro_3iD"><li class="yvsb870"><a href="https://talent.seek.com.au/" class="kr37cU3" target="_self">Employer site</a></li><li class="yvsb870"><a href="https://www.seek.co.nz/" class="kr37cU3" target="_self">SEEK NZ</a></li><li class="yvsb870"><a href="/learning/?campaigncode=seek_banner_29&amp;sc_trk=skj-courses-link" class="kr37cU3" target="_self">Courses</a></li><li class="yvsb870"><a href="https://www.seekbusiness.com.au/?tracking=sk%3Amain%3Aau%3Anav%3Abus" rel="noopener noreferrer" class="kr37cU3" target="_self">Business for sale</a></li><li class="yvsb870"><a href="https://www.volunteer.com.au/?tracking=SKMAU%3Amain+header" rel="noopener noreferrer" class="kr37cU3" target="_self">Volunteering</a></li></ul></li></ul></nav><nav class="yvsb870 yvsb871 vvnmrD9 GuATEnq" aria-label="Company"><h4 class="yvsb870 n9Wki7M">Company</h4><ul class="yvsb870 yvsb873"><li class="yvsb870 CGg_dcr"><a href="/about/" class="kr37cU3" target="_self">About SEEK</a></li><li class="yvsb870 CGg_dcr"><a href="/about/news" class="kr37cU3" target="_self">Newsroom</a></li><li class="yvsb870 CGg_dcr"><a href="/about/investors/" class="kr37cU3" target="_self">Investors</a></li><li class="yvsb870 OfVeZw9"><input type="checkbox" class="yvsb870 yvsb871 yvsb876 yvsb877 yvsb87c i_b45BD" id="InternationalPartnersToggle"/><label class="yvsb870 yVjr5Sr pQ4Xfmm" for="InternationalPartnersToggle">International partners<span class="yvsb870 _ixaicu _n4unRF LiOScsw"><svg class="_jViLky yGwVrJT" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="m945 305 78 67-510 524L3 372l75-69 435 451 432-449z"/></svg></span></label><ul class="yvsb870 yvsb873 mro_3iD"><li class="yvsb870"><a href="https://www.bdjobs.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Bdjobs</a><span class="yvsb870 lBV8gop"> — Bangladesh</span></li><li class="yvsb870"><a href="https://www.brightermonday.co.ke/" rel="noopener noreferrer" class="kr37cU3" target="_self">BrighterMonday</a><span class="yvsb870 lBV8gop"> — Kenya</span></li><li class="yvsb870"><a href="https://www.catho.com.br/" rel="noopener noreferrer" class="kr37cU3" target="_self">Catho</a><span class="yvsb870 lBV8gop"> — Brazil</span></li><li class="yvsb870"><a href="https://www.jobberman.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Jobberman</a><span class="yvsb870 lBV8gop"> — Nigeria</span></li><li class="yvsb870"><a href="https://www.jobsdb.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">jobsDB</a><span class="yvsb870 lBV8gop"> — SE Asia</span></li><li class="yvsb870"><a href="https://www.jobstreet.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">JobStreet</a><span class="yvsb870 lBV8gop"> — SE Asia</span></li><li class="yvsb870"><a href="https://www.jora.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Jora</a><span class="yvsb870 lBV8gop"> — Worldwide</span></li><li class="yvsb870"><a href="https://www.occ.com.mx/" rel="noopener noreferrer" class="kr37cU3" target="_self">OCC Mundial</a><span class="yvsb870 lBV8gop"> — Mexico</span></li><li class="yvsb870"><a href="https://www.workana.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Workana</a><span class="yvsb870 lBV8gop"> — Latin America</span></li><li class="yvsb870"><a href="https://www.zhaopin.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Zhaopin</a><span class="yvsb870 lBV8gop"> — China</span></li><li class="yvsb870"><a href="https://au.jora.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Jora</a><span class="yvsb870 lBV8gop"> — Australia</span></li></ul></li><li class="yvsb870 OfVeZw9"><input type="checkbox" class="yvsb870 yvsb871 yvsb876 yvsb877 yvsb87c i_b45BD" id="PartnerServicesToggle" data-automation="partner-services-toggle"/><label class="yvsb870 yVjr5Sr pQ4Xfmm" for="PartnerServicesToggle">Partner services<span class="yvsb870 _ixaicu _n4unRF LiOScsw"><svg class="_jViLky yGwVrJT" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="m945 305 78 67-510 524L3 372l75-69 435 451 432-449z"/></svg></span></label><ul class="yvsb870 yvsb873 mro_3iD"><li class="yvsb870"><a href="https://certsy.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Certsy</a></li><li class="yvsb870"><a href="https://au.gradconnection.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">GradConnection</a></li><li class="yvsb870"><a href="http://www.joralocal.com.au/" rel="noopener noreferrer" class="kr37cU3" data-automation="jora-local-link" target="_self">Jora Local</a></li><li class="yvsb870"><a href="https://sidekicker.com/au" rel="noopener noreferrer" class="kr37cU3" target="_self">Sidekicker</a></li><li class="yvsb870"><a href="https://www.go1.com/en-au/" rel="noopener noreferrer" class="kr37cU3" target="_self">GO1</a></li><li class="yvsb870"><a href="https://www.futurelearn.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">FutureLearn</a></li><li class="yvsb870"><a href="https://employmenthero.com/" rel="noopener noreferrer" class="kr37cU3" target="_self">Employment Hero</a></li><li class="yvsb870"><a href="https://jobadder.com/au" rel="noopener noreferrer" class="kr37cU3" target="_self">JobAdder</a></li></ul></li></ul></nav><nav class="yvsb870 yvsb871 vvnmrD9" aria-label="Connect"><h4 class="yvsb870 n9Wki7M">Connect</h4><ul class="yvsb870 yvsb873"><li class="yvsb870"><a href="https://help.seek.com.au/" class="kr37cU3" target="_self">Help centre</a></li><li class="yvsb870"><a href="/contact-us/" class="kr37cU3" target="_self">Contact us</a></li><li class="yvsb870"><a href="/work-for-seek/life-at-seek/" class="kr37cU3" target="_self">Work for SEEK</a></li><li class="yvsb870 CGg_dcr"><a href="https://medium.com/seek-blog" rel="noopener noreferrer" class="kr37cU3" target="_self">Product &amp; Tech Blog</a></li><li class="yvsb870"><a href="https://video.seek.com.au/" class="kr37cU3" target="_self">SEEK videos</a></li><li class="yvsb870"><input type="checkbox" class="yvsb870 yvsb871 yvsb876 yvsb877 yvsb87c i_b45BD" id="SocialToggle"/><label class="yvsb870 yVjr5Sr pQ4Xfmm" for="SocialToggle">Social<span class="yvsb870 _ixaicu _n4unRF LiOScsw"><svg class="_jViLky yGwVrJT" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 1024 1024" focusable="false"><path d="m945 305 78 67-510 524L3 372l75-69 435 451 432-449z"/></svg></span></label><ul class="yvsb870 yvsb873 mro_3iD"><li class="yvsb870"><a href="https://www.facebook.com/SEEK/" rel="noopener noreferrer" class="kr37cU3" target="_self">Facebook</a></li><li class="yvsb870"><a href="https://www.instagram.com/seekau/" rel="noopener noreferrer" class="kr37cU3" target="_self">Instagram</a></li><li class="yvsb870"><a href="https://twitter.com/seekjobs" rel="noopener noreferrer" class="kr37cU3" target="_self">Twitter</a></li><li class="yvsb870"><a href="https://www.youtube.com/user/SEEKJobs" rel="noopener noreferrer" class="kr37cU3" target="_self">YouTube</a></li></ul></li></ul></nav><nav class="yvsb870 yvsb871 vvnmrD9 GuATEnq" aria-label="Employers"><h4 class="yvsb870 n9Wki7M">Employers</h4><ul class="yvsb870 yvsb873"><li class="yvsb870"><a href="https://talent.seek.com.au/" rel="nofollow" class="kr37cU3" target="_self">Register for free</a></li><li class="yvsb870"><a href="https://talent.seek.com.au/" class="kr37cU3" target="_self">Post a job ad</a></li><li class="yvsb870"><a href="https://talent.seek.com.au/products/jobads" class="kr37cU3" target="_self">Products &amp; prices</a></li><li class="yvsb870"><a href="https://talent.seek.com.au/contactus" class="kr37cU3" target="_self">Customer service</a></li><li class="yvsb870"><a href="http://insightsresources.seek.com.au/hiring-advice/" class="kr37cU3" target="_self">Hiring Advice</a><span class="yvsb870 _14uh99452 _14uh9949e"><div class="yvsb870 _14uh99456 _14uh994g _1ev1esa0"><div class="yvsb870 _14uh9949e _14uh9948e _14uh9945y _14uh9940 _1qw3t4i15 _1qw3t4i17 _14uh9942y _14uh9942z" title="New"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i2 _1qw3t4i4"><span class="yvsb870 _14uh9944u _14uh9940 xe0nhl0">New</span></span></div></div></span></li><li class="yvsb870"><a href="http://insightsresources.seek.com.au/market-insights/" class="kr37cU3" target="_self">Market Insights</a><span class="yvsb870 _14uh99452 _14uh9949e"><div class="yvsb870 _14uh99456 _14uh994g _1ev1esa0"><div class="yvsb870 _14uh9949e _14uh9948e _14uh9945y _14uh9940 _1qw3t4i15 _1qw3t4i17 _14uh9942y _14uh9942z" title="New"><span class="yvsb870 _14uh9944u _1qw3t4i0 _1qw3t4i1x _1qw3t4i2 _1qw3t4i4"><span class="yvsb870 _14uh9944u _14uh9940 xe0nhl0">New</span></span></div></div></span></li><li class="yvsb870"><a href="https://talent.seek.com.au/partners/" class="kr37cU3" target="_self">Recruitment software partners</a></li></ul></nav></div><div class="yvsb870 _1QWo6l"><a href="/my-privacy/" rel="nofollow" class="_x045Xh" target="_self">Privacy</a><a href="/terms/" rel="nofollow" class="_x045Xh" target="_self">Terms &amp; Conditions</a><a href="/safe-job-searching/" rel="nofollow" class="_x045Xh" target="_self">Protect yourself online</a><p class="yvsb870 _43JgZD">© SEEK. All rights reserved.</p></div></div></div></div></span></footer></div></div></div>
      <script>
window.solApiHost = 'https://web.sol-data.com';
window.solTaggingVersion = '18565';
window.solDebug = false;
(function(s,o,l){s[o]||(l=[],(s[o]=function(){l.push(arguments)}).q=l)})(window,'sol');
sol("INIT", "SEEK_AU",{"apiHost":"https://web.sol-data.com"});
</script>
<script async data-automation="sol-src" src="https://web.sol-data.com/sol.min.js"></script>
      <script async data-automation="sol-wrapper-bundle" src="/static/ca-search-ui/replacedAtBuildTime.js"></script>
      <script data-automation="server-state">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</script>
      <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[56,938]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["en-translations"]}</script>
<script async data-chunk="main" src="/static/ca-search-ui/houston/runtime~main-d766c7c93eaf1c1d931a.js"></script>
<script async data-chunk="main" src="/static/ca-search-ui/houston/vendor.react-fee791baccae044646fe.js"></script>
<script async data-chunk="main" src="/static/ca-search-ui/houston/vendor.reactUtils-954096259ee9b4fa1fc3.js"></script>
<script async data-chunk="main" src="/static/ca-search-ui/houston/vendor.seekUtils-9b62efdbb80b14d19824.js"></script>
<script async data-chunk="main" src="/static/ca-search-ui/houston/vendors-9d5166a9fecc5e88461b.js"></script>
<script async data-chunk="main" src="/static/ca-search-ui/houston/main-93bc698183cbaa010037.js"></script>
<script async data-chunk="en-translations" src="/static/ca-search-ui/houston/en-translations-def2dbc195d37efeb134.js"></script>
      <script type="text/javascript">
  !function(a,b,c,d,e,f,g,h){a.RaygunObject=e,a[e]=a[e]||function(){
  (a[e].o=a[e].o||[]).push(arguments)},f=b.createElement(c),g=b.getElementsByTagName(c)[0],
  f.async=1,f.src=d,g.parentNode.insertBefore(f,g),h=a.onerror,a.onerror=function(b,c,d,f,g){
  h&&h(b,c,d,f,g),g||(g=new Error(b)),a[e].q=a[e].q||[],a[e].q.push({
  e:g})}}(window,document,"script","//cdn.raygun.io/raygun4js/raygun.min.js","rg4js");
</script>

      <script async src="https://tags.tiqcdn.com/utag/seek/houston/prod/utag.js"></script>
      <script>(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})(window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},"addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent disableTracking".split(" "), 0);</script>
      <script>
    (function(hjid) {
      if(typeof(hjid) !== 'number') return;
      (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:hjid,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
      })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
    })(({
      'www.seek.com.au': 162402,
      'www.seek.co.nz': 335909,
    })[location && location.host]);
  </script>
    </body>
  </html>